Bitcoin Stack Exchange is a question and answer site for Bitcoin crypto-currency enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Well after getting a new graphics card (7770) I can mine bitcoins at around 120 - 180 Mhash/s Depending if I run it at full power or not.

Now I thought I would try and mine myself an address using it but the miner just seems to not work.

Using Vanitygen (Linked below) oclvanitygen I set it off mining with reports of it mining at around 4MKeys/s but nothing was showing up after 5 mins worth of time(I tried a simple prefix of 1r).

I then tried using just vanitygen64 and in seconds it found an address.

Does anyone know why?

https://bitcointalk.org/index.php?topic=25804.0

share|improve this question
    
Is it possible to get / post debug logs? Perhaps OpenCL isn't installed /working correctly with your card. – LamonteCristo Dec 31 '12 at 23:04
    
The application starts and runs fine but then produces no keys, it don't error out at all. Running it in safe mode generates the key but is lots slower. pastebin.com/tYPnpJnn Is output with the -v flag – Ryan Walmsley Jan 1 '13 at 11:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.