Take the 2-minute tour ×
Bitcoin Stack Exchange is a question and answer site for Bitcoin crypto-currency enthusiasts. It's 100% free, no registration required.

I use GUIMiner to mine bitcoins using my graphics card, and in a pool. I've upgraded to Windows 8 this morning, but now GUIMiner won't launch!

All I get is the icon in the taskbar for a few seconds, and it disapears. I have no error message, no windows, and no error logs.

I have tried launching the application as an administrator, and in "Windows XP" and "Windows 7" compatibility modes.

How can I fix this problem?

share|improve this question

closed as too localized by Colin Dean, cdecker, Lohoris, eMansipater, St├ęphane Gimenez Feb 14 '13 at 16:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What happens when you launch it from the command line? If you can get some kind of error message, post it on the GUIminer issues system. –  Colin Dean Jan 28 '13 at 0:00
    
Moreover, I'm not sure this question is a good fit for SE. It should actually probably better be filed there to boot. –  Colin Dean Jan 28 '13 at 0:00
    
This is getting weird, nothing is shown when launched via commandline either –  Manu Jan 28 '13 at 0:01
    
I think you're best troubleshooting this on the issues system linked above. I had a friend try on Win8, and it at least starts up. –  Colin Dean Jan 28 '13 at 1:55
1  
Yes, it feels like I'm the only one with this problem. I've added an issue. –  Manu Jan 28 '13 at 10:30
show 2 more comments

Browse other questions tagged or ask your own question.