3 Provided update with a screenshot.
source | link

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured for a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.  

UPDATE: Evidently, I'm dealing with a Kernel- please find the terminal output stack-trace in the below screenshot.

enter image description here

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured for a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.  

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured for a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.

UPDATE: Evidently, I'm dealing with a Kernel- please find the terminal output stack-trace in the below screenshot.

enter image description here

2 Grammar edit.
source | link

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured withfor a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured with a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured for a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.

1
source | link

Why does my Raspberry PI * (Minera + GekkoScience 2Pac (15 gh/s)) time out and require power-cycling about every 12 hours?

Why is my Raspberry Pi * (Minera + GekkoScience 2Pac (15 gh/s)) mining-environment routinely timing-out in spite of setting the seat-default parameter within the system-configuration directory to xserver-command=X -s 0 -dpms and enabling both "Autorestart if devices are possibly dead" and "Miner Autorecover" within the Minera-client settings? FYI, the Raspberry Pi is configured with a industrial grade USB-hub capable of supporting 20 2Pac GekkoScience (15 gh/s) USB sticks with hash-rate frequencies currently set at 75 MHz. I've detailed my configuration and install at the following GitHub gist and captured a YouTube clip of the miner for clarification. I'd appreciate any help! Thanks.