I have been 'playing' with my account at ripple.com. Among other things I tried to access another Bitcoin issuer (server, gateway?) by typing and saving WeExchange address in Advanced, Options, Web Socket. I think I may have typed in the incorrect address.

I was logged out and when I tried to log back in, I get "loading" icon shown 'forever'. In fact, I can't even get to the login page.

All in all, I cannot access my wallet/account anymore.

What can I do now? I filed a bug report at client GitHub but am hoping I may get a response here faster, plus it is not a bad idea to have the solution documented also here.

I am using Chrome on Windows.

  • Can't site admins do anything about this incessant downvoting with no arguments? – Bitripple Apr 20 '13 at 18:55
  • 1
    You don't need to connect your client to a different server to use a different gateway. One has nothing to do with the other. When you say "when I tried to log back in", what precisely do you mean? – David Schwartz Apr 21 '13 at 14:15
  • Means: typed ripple.com in Chrome address bar, on page that shows clicked on Open Wallet in the top right corner, then on next page Existing users, access your wallet here, clicked on wallet here. The next page shows loading icon and stays like that. However, I have found a solution by editing local storage of that page with Chrome Developer tools. I could log in again after I edited websocket_ip and set it back to s1.ripple.com. I'll leave bug report GitHub link because many users wouldn't be able to figure this out. – Bitripple Apr 21 '13 at 15:10
  • A gateway runs a Ripple server, rippled, to promote the health of the network and to have their own a trusted interface to the Ripple network. per wiki so it is really not correct to say that one has nothing to do with another. Unless something changed in that respect? – Bitripple Apr 21 '13 at 16:40
  • 1
    That's how the gateway itself accesses the Ripple network. It has nothing whatsoever to do with how other people access either the Ripple network or the gateway. – David Schwartz Apr 21 '13 at 17:38

Browse other questions tagged or ask your own question.