0

I have two BTC accounts on a Ledger S Nano hardware wallet, which I can check via the Ledger Live software. I've transferred BTC many times already, to my own accounts and to other people, and never had a problem before.

Today, I tried to transfer some BTC from one account (Bitcoin Current) to another (Bitcoin Savings). The BTC went out of the Bitcoin Current account instantly and has now been confirmed 36 times. However, the BTC did not appear on my Bitcoin Savings account and several hours have now passed. There is also no record of the transfer in the Bitcoin Savings account, i.e. it doesn't say 'received x BTC' as usual.

I transferred the money in the same way as I normally do:

  1. Click on the account where the BTC will be transferred
  2. Click receive
  3. Connect Ledger S Nano
  4. Confirm Bitcoin address shown in software on Ledger S Nano
  5. Copy the address (Here I copied the address to Notepad, then copied again from Notepad before using, which I don't think I've done before)
  6. Click on the account from which to send BTC
  7. Enter amount to be sent, Bitcoin address, etc., and confirm transaction on Ledger S Nano.

I would like to know how I can check where the transaction went wrong. Is there a way of confirming that the Bitcoin address I used does actually belong to my Bitcoin Savings account? Is there a way of checking whether somewhere in the process I accidentally sent BCH to a BTC account or vice versa (although I'm not sure how this would happen?). I found another forum where someone had an issue with an address that was incorrectly copied/pasted or had extra characters added in to it or something, how can I check this?

Thanks in advance for any help here

0

I don't know how much it will help, but you can search for the transaction using the Bitcoin addresses on a Block explorer, then maybe you can see if the destination address was wrong:

https://www.blockchain.com/explorer

1
  • Hi, thanks for the reply. I worked out that I did make the transfer to the wrong address after all because of a copy/paste problem. Appreciate the help! – Daifel Jan 8 at 17:27
0

It turns out that the reason the transfer didn't go through was because of a copy/paste error. The Bitcoin address I wanted to use didn't copy properly and I ended up using one that was stored in the clipboard from a previous transfer. As I know who the recipient is, there is, fortunately, a chance I might get the money back :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.