I am following the documentation to perform transactions when I put the command: bitcoin-cli -regtest sendtoaddress "xx address" 1.0 return:

Fee estimation failed. Fallbackfee is disabled. Wait a few blocks or enable -fallbackfee.

In my bitcoin.conf I enable this option in fallbackfee = true or enabled but nothing happed

this is my mempoolinfo:

  "loaded": true,
  "size": 0,
  "bytes": 0,
  "usage": 0,
  "maxmempool": 300000000,
  "mempoolminfee": 0.00001000,
  "minrelaytxfee": 0.00001000

I have read the other posts but I still don't have the solution, help.


1 Answer 1


fallbackfee takes a fee rate as a parameter, not a boolean. The fee rate is denominated in BTC/kvB. For a 1 sat/byte fee rate, you would do fallbackfee=0.00001.

  • thnx very much :) (Y)
    – Aisakk
    Feb 12, 2021 at 1:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.