0

My OS is win10, and I used to use bitcoin-qt 0.13.0, it was fine but I found it syncs very slow now, so I upgraded bitcoin-qt to 0.21.0.

I feel 0.21.0 syncs much faster, but it always keep high disk reading (about 2M bytes /sec average) even while income network traffic is low (and disk writing is 0). This is somehow strange, and causes GUI almost not respond. The process is not frozen or dead locked, the block chain sync is progressing, and my mouse click can get handled in about 2 minutes.

Is there any command line option could prevent bitcoin-qt 0.21.0 from high disk reading?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.