0

I'm running a bitcoin full node on Whonix. The problem is I get zero inbound connection (11 outbound). I know I can do port forwarding and open the desired port to receive inbound connections. Now, When I run getnetworkinfo I get the below massage:

" { "name": "ipv4", "limited": false, "reachable": true, "proxy": "", "proxy_randomize_credentials": false }, { "name": "ipv6", "limited": false, "reachable": true, "proxy": "", "proxy_randomize_credentials": false }, { "name": "onion", "limited": false, "reachable": true, "proxy": "x.x.x.x:9050", "proxy_randomize_credentials": true } " where x.x.x.x is my the IP address.

When I open the port 9050 I still get no inbounds (neither when I opened 8333)! Any idea how to resolve this issue.

Update: I ran the netstat -antlp and I got this:

tcp        0      0 0.0.0.0:8333            0.0.0.0:*               LISTEN      

what does it mean?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.