0

I would truly appreciate anyone's help.

I have a BTC core wallet, it's 2 years behind on the blockchain update. I previously sent a couple of test sends for 0.01 BTC each quite a while ago, end of 2017 and mid 2018. These were seemingly lost as I can't find anything relating to them. I likely used too low a mining fee that I had nominated, being clueless.

In any case, just yesterday I tried to transfer the balance of my wallet with the "recommended" settings of my wallet for the mining fee, and now I can't find anything and fear the coins all lost, as they don't turn up on any blockchain search (or even the boost thing at https://www.viabtc.com/tools/txaccelerator) that I can find. Also Nexo, the org behind the receiving wallet, cannot help me as they just don't know since the transaction hash produces nothing for them.

These are the three transactions:

[all hashes and addresses below removed now since I have solved things, leaving just the label on what was there]

3. 0.198 btc - yesterday 3/18/2021 19:59 label hash to account #

1 (label ) 5/7/2018 16:32 tried to send 0.01 BTC hash to wallet

2 (label) 6/8/2018 15:55 tried to send 0.01 BTC hash to address

The wallet started with 0.2 sent to it in Dec 2017.

Thanks in advance to anyone that might be able to help. My heart is coming out my mouth...

Thank you michael

[will write solution to this shortly...]

5
  • When you write "BTC core" do you mean "Bitcoin core" downloaded from bitcoincore.org or do you mean something like this? – RedGrittyBrick Mar 18 at 22:10
  • Just as an update: So the bitcoin core wallet reads empty, but the wallet on the blockchain shows the full balance, so these transactions are locked in limbo somewhere, and seem to be not even reaching the mempool...? – organica Mar 18 at 22:59
  • @RedGrittyBrick Hi, yes the first option, it is a early (2017?) download from bitcoincore.org. thanks – organica Mar 18 at 23:01
  • The wallet is at ~2019 updating the blockchain. So I have stopped updating in case it is harmful to do so. I have no problems with the passphrase to the core wallet, or the private keys, and have also saved the wallet.dat info. So maybe the way to get back these lost transactions is to recreate another wallet with the same status (-possible?) that will maybe then be able to access the btc. But it seems like a critical time and I don't want to do anything else stupid to compound the chance of losing it all, if I haven't done so already. – organica Mar 18 at 23:56
  • Your transactions won't show up in Bitcoin Core until it has synchronized past the part of the chain from when it was mined. – Pieter Wuille Mar 19 at 2:04
1

I think I am all good. Thanks Pieter for your input, maybe that is so. but I was worried as none of the web blockchain transaction displayers showed a thing, but core was happy to display all funds gone. So I think it was just not getting out at all with Bitcoin Core, even though it was providing the "not found" (by blockchain etc) hashes of transactions.

I started a (Kleopatra verified!) Electrum wallet. This seems to be a Godsend. So much nicer to use, and no waiting for the blockchain. More data at the fingertips, specify fiat, it knows your capital gain, etc. etc.

Yes, I know the blockchain on your own device is the most robust way of handling your BTC but, oh the wait! The size! The stress (in my case)! The money lost whilst waiting for that chain to download the first time I bought in 2017 (which I didn't know at the time but I don't think I had to do. I could have bought 6 months before the peak, instead of the 2017 peak). The recent repartitioning / merging of hard drives and moving & deleting that had to go on to handle 300 Gb+ of chain... The many hours left on overnight even to catch up from 2015 onwards (when used in 2017-18 I had downloaded the whole chain but for some reason I lost a whole batch when I tuned back into crypto now things are moving again.) Overall, the headache of the locally held chain for me is something, as a newbie, I could have really done without (not to mention the sleepless night last night!)

Electrum took my private key and automatically acknowledged the full 0.2 BTC. I then made a transaction and for whatever reason I could see much better the satoshi per byte level and compare it with https://bitcoinfees.earn.com/#fees to make sure there was plenty enough to get it moving with the miners. Now the transaction is in progress and it's confirmed three times so far... a few more and it will be where I need it.

In the end the solution was so simple, I'm very disappointed in the staff at the 'exchange' who didn't know more to give me the tip. You think if you did this stuff all day you would at least have a clue about core wallets and potential problems/fixes. Another hardware data recovery mob that I spoke to here in Australia said that they often had people calling up with similar requests, but they couldn't help either, citing "some USA companies are beginning to get into this sort of recovery."

If there's any further problem I'll add it here, but otherwise assume happy endings (SFW) from one bitcoin 'newbie' that was scared witless he'd lost about 15 grand Aussie about half a day ago thru to now.

--Wow that was fast, 7 confirmations and my money is in the right spot. Phew! Hope this helps anyone in a similar space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.