I've been using blockchain for the past couple years and i have received lots of transactions (daily) for the past time. Today i decided to have them transferred to a Trading app which I've always been using, Binance. All my bitcoins are held in my blockchain app and when i try sending the full amount it says I only have 0.3 BTC which is false (Check Photo 1) I have a current balance of 0.5 ish BTC and only lets me send 0.3 BTC. I haven't sent any transactions for the past year only received. I tried to contact support for blockchain they told me the miner fees, doesn't make sense they wouldn't charge me 0.2 BTC = 7K USD ish for fees LOL

enter image description hereMy Current Balance on my wallet

enter image description here Me trying to send some of it to another wallet (Says not enough funds)

enter image description here When i press Use maximum amount this is what it let's me

As you can see from all the screenshots provided they are not letting me send all of my bitcoin. On my portfolio i can see that i have 0.5 BTC when i go to send they says AVAIALBLE AMOUNT OF BTC : 0.3 BTC

Please i need your guys help i have been trying to resolve this issue nothing has worked so far. I updated the app on App Store and i also tried doing on their website same thing happening on the phone and website.

Thank you if you have read this and trying to help me with a solution.

Here is another screenshot on the app. I have 20k enter image description here

I can cover my Network fees but why i cant send 15k? I have over 20k in my bitcoin main wallet!!

  • How many times have you received btc payments? This fee might make sense if you have thousands of outputs in your wallet and you need to consolidate them in a giant transaction. But either way you should resolve this with the support team of the wallet you are using.
    – Mike D
    Jul 4 at 15:01
  • I have received over 500 transactions for sure, i don't mind the fees are only 700 but now they have been lowered to 80 bucks but the thing is that i own .5 BTC on my blockchain wallet when i go to send all of it doesn't let me, it says my available balance of bitcoin is .3 BTC on the send page and now fees are 80 bucks. 0.5 BTC ish around in my wallet it only says i have 0.35 BTC = 12K USD. and basically the other 0.2 BTC doesn't show up i want to make a 1 big transaction. I have contacted support all they say is that that fees are taking the money, there is no way in hell .2 BTC for fees
    – Ayexus
    Jul 4 at 15:16

You may have received such small amounts that it is impossible to accumulate them in one transaction due to the restrictions on the size of the transaction. Try sending 0.3 BTC and then 0.2 BTC in a second transaction (be prepared for unexpected large fees). It is also worth analyze your UTXOs. Maybe you have such small amounts that they are flagged as unprofitable.

  • Thanks for the reply, I'm afraid that if i sent 0.3 BTC afterwards i wont even have an option to send the rest of it. Like i keep receiving money but my available balance to send stays the same. Also how do i analyze my UTXOs and when you say that they might be flagged does that mean that money is lost or can i just go make a Exdous account and have the 12 passphrase to recover my wallet on Exodus and recover all of my funds
    – Ayexus
    Jul 4 at 14:02
  • Every deposit means one UTXO(unspent transaction). Your sending transaction uses (consists of) this UTXOs. If the number of your deposits exceeds 24386, it means that total amount cant be sent in a single transaction. As the maximum number of inputs(UTXO) that can fit in a valid transaction is 24386. In this case only option to transfer full amount is to brake it in a few transactions with smaller amount. It is better to choose the time when the fee is lower, because such transactions are very heavy and therefore expensive. Jul 5 at 10:09
  • Okay i get it now but where can i check my UTXO, every time I want to receive a bitcoin transaction my wallet changes so if i were to to check the blockchain explorer i wouldn't be able to keep track of my whole bitcoin wallet which makes it impossible...
    – Ayexus
    Jul 5 at 13:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.