0

I tried to make Umbrel run on Ubuntu 20.04 with the bitcoin core beeing preinstalled and synced. I made it run on two harddrives. First one is an SSD where the system runs on and second one is an HDD where I store blockchain data.

Bitcoind is fully synced and in order to speed it up I used symbolic links and put the "chainstate" and "indexes" directories on the SSD.

In my Umbrel-directory I replaced the "blocks", "chainstate" and "indexes" folders by symbolic links again in order keep the default configurations in bitcoin.config of Umbrel.

Umbrel starts without errors but when I try to login it gets stuck in the initial loading screen. So I decided to delete the links in the "~/umbrel/bitcoin/" folder to check if those symbolic links are the problem. After that Umbrel created the folders by itself and everything worked.

So long story short: does anybody have a clue if/why symbolic links do not work? Or is it the configuration with two harddrives? Or is it maybe having two symbolic links in a chain?

Thanks in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.