I installed Cgminer and created the batch file to run it

cgminer.exe -o http://pit.deepbit.net:8332 -u [email protected]_workerName -p s3cr3t

but when I run it I get

[2013-05-21 00:39:34] Started cgminer 3.1.1  
[2013-05-21 00:39:34] Probing for an alive pool  
[2013-05-21 00:39:38] Pool 0 slow/down or URL or credentials invalid  
[2013-05-21 00:40:34] No servers were found that could be used to get work from .  
[2013-05-21 00:40:34] Please check the details from the list below of the servers you have input  
[2013-05-21 00:40:34] Most likely you have input the wrong URL, forgotten to ad d a port, or have not set up workers

Does anyone know what I'm doing wrong?

  • People who closed this question: Please leave a comment so that the person who asked it knows what was wrong about it. Thanks!
    – D.H.
    May 27, 2013 at 15:54

2 Answers 2


I'm the author of this question and it worked when I tried again next day.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post.
    – o0'.
    May 22, 2013 at 9:54
  • @Lohoris He is the author.
    – Nick ODell
    May 22, 2013 at 16:30

Replace the workerName with a worker name for your account

  • 1
    Could you clarify your answer? I don't understand what you're saying.
    – Nick ODell
    May 22, 2013 at 16:58
  • I use the same command without problem. Take care one the user name or pass (seam be wrong). You can too test: pit.deepbit.net:8332 into your web browser to check the connectivity. May 22, 2013 at 20:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.