0

When I try to start cgminer on windows it throws the following error:

Command:
cgminer –-scrypt -o http://netcodepool.org:8337 -u usernmae -p mypass –-thread-concurrency 8192 -I 10 -g 1 -w 256


:687: error: no matching overload found for arguments of type 'unsigned int  __attribute__((ext_vector_type(
        4))), unsigned int'
                        B[i+4] = EndianSwap(tmp[i]);
                                 ^~~~~~~~~~
        :700: error: no matching overload found for arguments of type 'unsigned in [2013-05-25 07:10:52] Failed to i
        nit GPU thread 0, disabling device 0
         [2013-05-25 07:10:52] Restarting the GPU from the menu will not fix this.
         [2013-05-25 07:10:52] Try restarting cgminer.
        Press enter to continue:
3
  • Do you mind posting the command you started cgminer with?
    – Nick ODell
    Commented May 25, 2013 at 6:56
  • I have edited the question
    – Enthusiast
    Commented May 26, 2013 at 4:45
  • Take all the extra parameters out of your command line and let cgminer use the default settings: cgminer –-scrypt -o http://netcodepool.org:8337 -u usernmae -p mypass
    – Ed Manet
    Commented Jun 27, 2014 at 19:01

2 Answers 2

1

If you using a Nvidia card you should use cudaMiner since you will get better hash rates for it. https://bitcointalk.org/index.php?topic=167229.0

0

What kind of graphics card do you have? Check out the bitcointalk forum post about this (https://bitcointalk.org/index.php?topic=171515.0)

Basically, "The auto gpu and fan settings are only for ATI cards I believe." If you have a different one, perhaps change your settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.