Is it possible to disable JSON-RPC server ? It seems like it's always on.

1 Answer 1


The RPC server can be disabled by using the -server=0 option or adding server=0 to your bitcoin.conf file.

It is enabled by default when using bitcoind, but disabled by default when using bitcoin-qt.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.