I can't launch the latest update, now it just 'unexpectedly quits' before loading. I tried uninstalling and reinstalling a couple of the past versions, but the directory folder was never created. Strangely, the 0.7.2 version did actually launch, with the right wallet contents, but still no directory folder. When I tried going back to the most recent and the most recently successful version.. it still doesn't work. I even tried creating the folder myself before an install but it still didn't work. ANy suggestions?

1 Answer 1


Try going to your Local, User directory of the Library.

i.e. try this: ~/Library/Application Support/Bitcoin/

You'll see a path similar to this:

"/Users/myname/Library/Application Support"

  • Yeah, then it says: No such file or directory.
    – Joe M.
    May 31, 2013 at 2:29
  • Three things: 1. do you have root admin to your user account? I'm assuming yes but just confirming. 2. can you see hidden files? The "Library" folder may be hidden in your user directory. 3. Can you create a "Bitcoin" folder within that directory and launch the app to see if it will open? I see you mentioned that but then said "it still didn't work". Please clarify? May 31, 2013 at 3:18
  • I think You nailed it. I was looking for the directory under the wrong user. I don't know how, but I ended up finding the correct folder and just deleted it before installing the latest version. then I just subbed in my old wallet.dat. Thanks!
    – Joe M.
    May 31, 2013 at 3:56
  • Not a problem. Glad I could help! Doesn't hurt to be a mac developer using Bitcoin. May 31, 2013 at 19:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.