1

I have a testnet VM node running. As I have only limited resources, I did set pruned=1000 in the bitcoin.conf file, so the blockchain is pruned down to 1GB. But when I run bitcoind and it downloads the blockchain, I get the error, that no more space is available after downloading 80% or so. So my question: How do I make sure that the pruned mode is actually enforced?

Thanks!

0

1 Answer 1

5

The bitcoin.conf option must be prune=1000, not pruned=1000. If you specified the latter, it was probably ignored. You could reduce the number up to 550 (MiB), bitcoind won't start if you choose a lower number.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.