0

I have a problem with a multisig wallet. The keys are no longer accepted by the console. Only a part of the keys can be inserted. The wallet is then also displayed to me. What happened afterwards is inexplicable to me. Blockchain synchronization starts and stops at block 0 and 100% synchronization. I have now tried this on 3 different computers. It's the same every time.

Does anyone have experience with the same problem? Please help. Thanks to all.

3
  • What software product are you using? Oct 6, 2022 at 8:00
  • Bitcoin Core 22.0 aswell ‎Bitcoin Core 0.21.1 released
    – Johnny S
    Oct 6, 2022 at 17:00
  • @JohnnyS It will be easier to answer if you can share the commands that worked earlier, commands that you are trying and not working anymore, error, debug.log etc. You can hide public keys and other things from logs if its on mainnet
    – user133407
    Oct 7, 2022 at 3:28

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.