1

I opened a lightning channel with RTL on my raspiblitz. It took too low fees by default (my fault). So I tried in RTL to pump the TX but this doesn't help. It seems that there was an second TX created through 'CPFP'. Pumping the fees again doesn't change anything.

Main TX: https://mempool.space/de/tx/740f89e808a8beb7fe116ed3d151f6373087b5f6ccb86ac976c777dd26928ad7 Pumped TX: https://mempool.space/de/tx/19c7b5498f0a1228478abaa902735e947c3812a9dc574b5c10d83dfcf9bb7999

I also tried to pump the fees with Zeus, but there I get an error message:

enter image description here

The pending is now for over 4 weeks and the sats are stucked. As I understand I have to pump also the parent TX, but how can I do that? Thanks

4
  • It looks like you're trying to spend parent:1, but this is spent by 19c7b5498f0a1228478abaa902735e947c3812a9dc574b5c10d83dfcf9bb7999. So you'll need to either RBF the child, or make a grandchild. Sep 29, 2023 at 23:17
  • @DavidsonSouza Will the TX ever abort or will my Sats be locked forever?
    – Kᴀτᴢ
    Sep 30, 2023 at 22:55
  • Looks like they got confirmed in block 810120? Is your problem solved? Oct 2, 2023 at 17:26
  • @DavidsonSouza Yeah I got it finally solved by bumping the fee with zeus. Thanks
    – Kᴀτᴢ
    Nov 2, 2023 at 22:38

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.