3

I want to run a pruned node. I mistakenly referred to a guide for a full node to connect to Sparrow wallet, which required adding server=1 and txindex=1 in the bitcoin.conf file. I reached this file by opening preferences in the Bitcoin Core menu on a Mac.

Now Bitcoin Core will not run as the error repeatedly appears that a pruned node is incompatible. My issue is I can not locate the bitcoin.conf file in order to remove the txindex=1 or perform whatever fix is necessary. I have attempted the typical paths suggested on all guides for a Mac and cannot find a way to open this file let alone locate it.

I have tried deleting Bitcoin Core and redownloading but the same error appears after opening.

I would love some assistance to figure out how I am able to run my pruned node or at least restart the whole process again.

2

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.