0

I get this message when i run my litecoin-qt client:

all users must upgrade to litecoin 0.6.9.1 prior to 15 august 2013

so i downloaded the litecoin-0.6.9.2-linux.tar.xz file from litecoin.org and ran through this process: https://forum.litecoin.net/index.php?topic=43.0

Now i have the new litecoin daemon running but the qt client has not upgraded. How do I upgrade the client? I'm using Ubuntu 12.04.

0

found the instructions:

https://bitcointalk.org/index.php?topic=63706.0

basically just need to run

qmake "USE_UPNP=-"
make

in the main directory to create the litecoin-qt file

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.