0

i have run through this tutorial but when i run:

c:\ltcminer\minerd.exe -a scrypt -r 1 -t 4 -s 6 -o http://127.0.0.1:9332 -O pete345234.2:1

i get errors:

json_rpc_call failed, retry after 30 seconds

do i need to use the litecoinpool.org url instead of 127.0.0.1? also does the password matter for minerd.exe

i'm a bit stuck...

edit 1

i changed the command to this:

c:\ltcminer\minerd.exe -a scrypt -r 1 -t 4 -s 6 -o us2.litecoinpool.org:9332 -O pete345234.2:1

but still the response is the same error message.

0

Yes, use your pool adress instead of yours. Password usually doesn't matter, however you can set it on pool website.

This tutorial shows creating your own pool, but since this question also shows that you are a begginer, start by mining by someone else.

1
  • it doesn't work. any more ideas? – mulllhausen Aug 1 '13 at 7:02
0

minerd was too old a version:

minerd --version
cpuminer 2.2.2

i downloaded cpuminer 2.3.2 and now everything is sweet. the command to get minerd working is:

minerd.exe -a scrypt -r1 -t4 -s6 -o stratum+tcp://us2.litecoinpool.org:3333 -O pete345234.2:1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.