2

This question already has an answer here:

I have downloaded Bitcoin-qt and have encountered similar problems that others have on here. However, the offered solutions don't apply to me, because I run Mac OS.

I get a status message that says "No block source available", when hovering over "Catching up... 180200 out of 225430 (estimated) blocks of transaction history last received block was 67 weeks ago..." the client informs me that I have "0 active connections to the bitcoin network". My client has been in this state for more than 12 hours. I've tried locating the "bitcoin" folder in the "Library Support" folder as I have read on another page to delete the program files to re-install & attempt to re-index the block but I am unable to locate it the bitcoin file... any help?

marked as duplicate by David Perry Sep 4 '13 at 22:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • The osx data directory is ~/Library/Application Support/Bitcoin/ To show your library directory in finder, hold the alt key while viewing the "GO" menu in the top menubar. – Neil Neyman Sep 2 '13 at 1:34
  • perhaps you are based somewhere where there is unlikely to be that many other nodes... North Korea? Burma? Are you sure you really have a network connection? And PLEASE state what version you are on. – T9b Sep 2 '13 at 22:46

Browse other questions tagged or ask your own question.