1

I have a wallet on blockchain.info. I would like to load it in to multibit. I copied the text of the encryped wallet and saved it as wallet.aes.json. I then try to load it in to multibit. After correctly entering in the password, I receive the error "There were missing dates. Have to go back to genesis block."

I have tried resetting the blockchain both "from the date of the first transaction" as well as October of 2010, which is more than 2 years before the creation of this wallet. However, I still get the same error.

Your assistance is much appreciated!

1

The format of the blockchain.info wallet isn't ideal for importing into MultiBit. It works but MultiBit has to go back to the genesis block to make sure it gets all the transactions.

That is what the "There were missing dates. Have to go back to genesis block." message is for. It's basically saying - "Hey, this is going to take a while".

When you do the import it is best just to let MultiBit work away through the blockchain. On a reasonable spec PC with WiFi it takes about 30 minutes to chug through the blockchain.

This functionality is mainly in MultiBit so that is something happens to the blockchain.info server, users can still access their bitcoin.

  • Thanks. I have been running multibit for a couple days and still get the error. Is there something I need to do under "reset blockchain and transactions" to get it to the right point? I tried "reset from the date of first transaction" and "Specify Date Reset" to a couple years ago. I tried resetting it back much further, but then the client hangs saying "Resetting". – evt Oct 15 '13 at 3:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.