0

Update

Well, it was my bad, dreadfully sorry guys. My bad with the password and seed, mixed some things up :( Everything restored successfully.


I use Electrum 1.8.1 (portable edition) and have some mBTCs in my wallet (electrum.dat). I tried to send a payment and was asked to type the password which I had set before. The password is kept in KeePass, I pasted it from KeePass and... "invalid password". But it is correct for sure.

I have the seed (12 words) well kept. I tried to restore the wallet with the seed, after backuping my electrum.dat and deleting it, but if I paste the seed words and the wallet is created and synchronized, I'm told the wallet has no transaction history (therefore, no money there).

I tried these ideas as you can see above: https://bitcointalk.org/index.php?topic=261777.0 and https://bitcointalk.org/index.php?topic=170610.0

Questions:

1) How could it happen that Electrum says the password is invalid when trying to send the money?

2) How could it happen that no transaction history is detected after using the seed (12 words) to restore the wallet?

3) Does it have anything to do with the list of Electrum servers? It is shown when I try to restore the wallet using the seed. If yes, do I have to try every server from the list to understand which one keeps the data about my wallet?

4) How do I recover my mBTCs from the Electrum wallet? I see the number I have, but can't send because of the password issue.

The first experience with Bitcoins and kind of frustrating... I hope I've explained the situation more or less well.

closed as off-topic by Dr.Haribo, Murch, Stéphane Gimenez, Colin Dean, dchapes Nov 12 '13 at 18:30

  • This question does not appear to be about Bitcoin within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Well, the password I use is valid, I just copy and paste it from KeePass. And Electrum considers it invalid. Strange. As for the imported keys, I don't really know what that means, but don't remember doing anything strange. Just gave my address to receive BTCs, got them.. and can't use because of the password issue. – user7133 Oct 17 '13 at 11:14
  • Glad that you find it out. – rdymac Oct 18 '13 at 12:03
  • 4
    As it turns out this was user error and the premise for the question is gone. – Dr.Haribo Oct 19 '13 at 12:27
1

Be sure that you are entering the correct password you've set (be careful with added blank spaces, keyboard localization...). You can try to crack your own password if you remember most of it.

Maybe the transactions that you remember were on imported keys? If so, they are only in that encrypted wallet file. Your seed can only restore the keys derived from it.

Electrum servers are all the same and give the same information (they only differ from hardware).

Not the answer you're looking for? Browse other questions tagged or ask your own question.