0

I'm trying to mine for slush's pool with GUIminer. The miner says that I am mining, and gives me a mhash number, but says that no matter how long I mine, I still have 0 shares. enter image description here

The pool says that I have no mhash input to the pool. enter image description here

Thanks in advance, bark

  • What's the longest you have been running the miner? – cdecker Oct 14 '13 at 19:40
  • I've been running it for about 2 hours – thegiantbark Oct 14 '13 at 19:52
  • Ok, according to the mining calculators you should find a share at difficulty on average once every 20 minutes. Unless its a fluke and you simply have bad luck, there really is something wrong here. – cdecker Oct 14 '13 at 21:43
  • 2
    You're trying to mine bitcoin with your CPU? It's like cutting diamonds with a sardine. – Ed Manet Oct 15 '13 at 12:46
1

I agree that you really don't want to be mining with your cpu. If this was with your gpu and this was happening, your debug output would probably involve a "check your hardware" error like the one many people got from the newest AMD SDK. That is fixed by rolling back drivers to the best compatible set.

You should look at the console by going to the menu bar: View > Show Console. Click the tab that pops up named Console and perhaps post a screenshot of that.

-1

Try setting the server as "other" and typing in stratum.bitcoin.cz as the host and 3333 as the port.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.