1

Someone recently stole the computer where my Bitcoin were. As my hard drive was entirely encrypted and as I had backups of my wallet.dat file in three different places, I'm not afraid of losing money, so that's not the problem here.

I bought a new computer, reinstalled everything including bitcoin-qt. I launched it and it started synchronizing with the blockchain. However, the sync process seems to have stopped, and hasn't moved since yesterday. When I put my mouse on the progression bar, it reads « Catching up… Processed 153771 of 264122 blocks [...] Last received block was generated 99 weeks ago. [...] », and it does not change. That's strange, because on the bottom-right corner, it reads that I have « 8 active connexions to Bitcoin network ».

Has anyone an idea of what the problem could be? I doubt that it is a connexion problem, because it first worked perfectly… I would prefer to make bitcoin-qt work rather than use another client.

1

You can try downloading bootstrap.dat from the torrent at sourceforge as suggested in the answer to Is there a newer Bitcoin blockchain download available?

Because of its format, the client will verify the integrity and the bottleneck will switch from your download speed to your CPU speed.

This is the link to the torrent file

  • torrent file is no longer hosted at that link if any – Jonas Oestman Jan 3 '16 at 23:44
0

Since this is a fresh installation with no money in it, the quickest way to get along with this little bump on the road is to uninstall it completely and reinstall it.

If it works, it probably is some bug in the QT, I've had the very same issue on a new installation in a new computer a few weeks ago and solved it by uninstalling/reinstalling the client.

If it doesn't work, it means the problem is outside your client. Quick tests would be to connect your computer to a different network and see if it behaves differently. Another would be to install bitcoin on another computer after you have connected it to your network.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.