0

I have a Nvidia GTX 765 GPU, over clocked with a core KH rate of 850 (give or take a few).

When I run CGMiner, everything works fine except I have an extremely low KH rate (8 or 9 KH).

My configuration is standard, besides adding --scrypt because I'm mining LTC.

This isn't the first time I've had problems with CGMiner (gave up entirely on LTC before because of such problems) and I can't find any fix to this. The only problem I could think of is that it is using my integrated GPU, considering it claims to be using "GPU/Thread 0"

Does anyone know what the problem is? Thank you.

  • have you tried CBFGMiner? are your video cards bad? how much ram do you have?. how about a log? – Joe White Oct 19 '13 at 1:03
1

Read this:

https://github.com/ckolivas/cgminer/blob/3.7/SCRYPT-README

In particular:

--intensity XX (-I XX)

Just like in bitcoin mining, scrypt mining takes an intensity, however the scale goes from 0 to 20 to mimic the "Aggression" used in mtrlt's reaper. The reason this is crucial is that too high an intensity can actually be disastrous with scrypt because it CAN run out of ram. High intensities start writing over the same ram and it is highly dependent on the GPU, but they can start actually DECREASING your hashrate, or even worse, start producing garbage with HW errors skyrocketing. Note that if you do NOT specify an intensity, cgminer uses dynamic mode which is designed to minimise the harm to a running desktop and performance WILL be poor. The lower limit to intensity with scrypt is usually 8 and cgminer will prevent it going too low. SUMMARY: Setting this for reasonable hashrates is mandatory.

The author of the above is also the author of cgminer, so it is worth reading. My results immediately improved with this:

./cgminer --scrypt --intensity 20 --auto-fan --gpu-powertune -10 -u hnaparst.1 -p password -o stratum+tcp://pool1.us.multipool.us:7777

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.