1

I am not able to connect to my wallet using Multibit ("Connecting..." on the bottom left corner). Im using the TAILS OS (Multibit and my wallet are located in the "Persistent" folder). After reading the log, the problem probably has to do with the port 8333 (Peer dies), which I forwarded via my router settings though. I also checked netstat to see if the port is listening and its not. I googled and found a few threads with people having similar problems, some recommended forwarding the port (which I did), some recommended configuring a proxy in the Tor settings (SOCKS5, 127.0.0.1:9063), but nothing seems to solve the problem. I'm wondering if it's a common one and I seem to be pretty incompetent when it comes to trying to solve it, so please, help me. ;)

Edit: Quick update. I now tried switching to Electrum, which doesn't connect either. Then I tried out Bitcoin-Qt, which synchronizes forever until my laptop crashes (3 attempts so far)..Is this so hard ?? ..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.