0

I get this warning on my Bitcoin client: "Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade." I am also downloading the blockchain and i am stuck at "18 weeks behind" for days now. Is everything alright?

  • You are probably using an old version. Is this a new install? If you are using bitcoin-qt make sure you have at least version 0.8.5. – jwsample Nov 23 '13 at 15:55
  • Yes it is a new installation. The version is 0.8.5-beta – user1584421 Nov 23 '13 at 16:14
2

you should download the bootstrap.dat - this will take the time for the blockchains to catch up from days to two hours... google it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.