1

i just tried to move some btc between wallets on blockchain.info with 0 fees and I'm getting this: http://prntscr.com/2bmay9 --- it shows 0 btc but says its moved. what happen here? its been over 24 hours already.

  • you transfered 0 BTC? – Magnetic_dud Dec 16 '13 at 17:55
  • no i transfered 0.8 btc .. unless it was an error because i dont know why its showing 0 btc. – Patoshi パトシ Dec 16 '13 at 17:59
  • Can you give us the full hash? Only a partial hash is visible in the screenshot. – David Schwartz Dec 30 '13 at 0:49
  • when i click on the hash link it brings me here: blockchain.info/tx/… ... thanks david – Patoshi パトシ Dec 30 '13 at 4:25
1

You moved 0.8 BTC from 1DbYDYkehPSFrg9zwHY93ZcqmwFLQggw81 back to 1DbYDYkehPSFrg9zwHY93ZcqmwFLQggw81. So in essence, you didn't really move anything.

  • ok thanks, but its really confusing to read that page (blockchain.info/tx/…) as I dont really understand whats happening there. From what it looks like, its 4 addresses on the left thats going into 2 addresses on the right. But if its just getting moved into the same address why is there 4 on the left? should it just show that 1 address just sending to itself? – Patoshi パトシ Dec 30 '13 at 18:56
0

You made an error or blockchain had a glitch. You tried to move 0 Bitcoins from your account so of course nothing is going to show up in the other account. Are your Bitcoins still showing in the account that you sent them from?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.