1

Cgminer opens up, stays for like a second or two and then Windows gives me an error message. Mining (bitcoins?) without --scrypt works fine but with the scrypt parameter, I get the message seen in the window below.

cgminer with scrypt

The settings for the .bat file are also in the image and I think they've been configured correctly. I tried uninstalling, installing different drivers. Read somewhere that the new ones don't work (tried with the latest drivers already) so I installed Catalyst 12.2 Beta (GPU is a Radeon HD 6670, Driver Version: 9.10.8.0 according to device manager) and it still doesn't work.

Help? :(

  • 1
    I have ran into the issue that after mining bitcoins my card will not mine scrypt without a full reboot of the system. Not sure what causes this but try it out and see if it helps. – Mark S. Dec 25 '13 at 3:05
  • Tried that, still doesn't work. – SS' Dec 26 '13 at 19:01
  • 1
    Checkout litecoin.info/Mining_hardware_comparison and see what settings are working for other folks particularly the settings that tbenz9 mentions (intensity and thread concurrency) also included with cgminer is a SCRYPT readme that will tell you the steps to follow to tweak these settings. – Mark S. Dec 26 '13 at 19:06
  • Shaders! Including the appropriate shaders value for your GPU does wonders! And yes, sometimes, after passing the miner a set of params that crash it, the GPU gets "stuck" in a bad state - you need to cold-reboot. So yes, reduce intensity and threads, set an appropriate shaders value, and cold-reboot just in case. – Joe Pineda Dec 26 '13 at 20:45
1

I've seen this problem a few times, it could be just about anything unfortunately. I would try changing your thread concurrency, and intensity values. Some people have also recommended different drivers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.