1

I followed another question here and imported my address from Bitcoin-QT to Multibit. The reason why I did so was because I had received some BTC but in Bitcoin-QT it was taking years to download the blockchain. So I simply took the private key and imported in Multibit.

Now even after Multibit imports it successfully, the BTC I had received to the address do not show up. I have confirmed from blockchain.info and other sources, the transacton does exist.

ALSO, I have set correct date of the transaction in the import file during import.

Please advise what's wrong?

Thanks.

  • The date should be the date the key was created...maybe you've got it set wrong, try setting it back to a few days before (instead of the day of, to avoid timezone complexities) its first transaction. – Tim S. Mar 21 '14 at 18:07
2

Set the date in the import file to the date the key was created (date and time are in UTC, not local time). Then do Tools -> Reset block chain and transactions. This will cause MultiBit to rescan the block chain from the earliest key creation time. It should then show your transactions.

1

"I have set correct date of the transaction in the import file during import" - I don't think you need to do this.

I believe the date is not the date of the transaction, but the date the wallet was created.

Try importing the private key again without changing the date.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.