2

I've got other Antminers working, this one just throws these errors in debug mode - is this fixable?

[2014-01-30 19:03:10] Bmsc send golden nonce
[2014-01-30 19:03:10] ANT0: GetResults (amt=0 err=-7 ern=110)
[2014-01-30 19:03:10] Bmsc Read: No data for 101 ms
[2014-01-30 19:03:10] Bmsc recv golden nonce timeout
[2014-01-30 19:03:10] USB uninit ANT0
[2014-01-30 19:03:10] USB free ANT
[2014-01-30 19:03:10] USB unlock Bitmain 1-5
[2014-01-30 19:03:10] RES: Bitmain (1:5) lock=0
[2014-01-30 19:03:10] USB res unlock Bitmain 1-5
[2014-01-30 19:03:10] BTM looking for ANT 10c4:ea60 but found 0e0f:0003 instead
[2014-01-30 19:03:10] BTM looking for ANT 10c4:ea60 but found 0e0f:0002 instead
[2014-01-30 19:03:10] BTM looking for ANT 10c4:ea60 but found 1d6b:0002 instead

I'm running cgminer 3.9.0 from the fractal branch, though all the versions that support the antminer-u1 seem to have the same results, so I don't think it's necessarily the miner software. I'm running with these options to underclock:

--bmsc-options 115200:20  --bmsc-freq 0681 -D
0

I had the same error "Bmsc recv golden nonce timeout" after to try Windows10 Install. So I reinstall Zadig drivers, and reconect my U3. So works fine again. I dont know if is your case, but:

To reinstall your Zadig (http://zadig.akeo.ie/): 1) choose Options | List All Devices 2) Select CP2102 USB.. 3) Choose "Replace Driver"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.