0

After several weeks of not updating my QT wallet I get the message "Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade." I tried uninstalling bitcoin QT and installing the latest version but that didn't do anything. I don't know much about bitcoin wallets so a detailed explanation of how to fix this would be great! thanks

2
  • The latest version as of this writing is 0.8.6; are you certain that is the version you installed? Mar 1, 2014 at 0:27
  • I'm absolutely positive.
    – bradyroo1
    Mar 1, 2014 at 21:41

0

Browse other questions tagged or ask your own question.