0

I'm trying to start mining using my GPU (ATI Radeon HD 4850) but when I try to run cgminer it cant detect any devices. I use this to run cgminer: cgminer --scrypt -o stratum+tcp://stratum2.dogechain.info:3333 -u USERNAME -p PASSWORD Im very nooby so if you can help that would be great!

0

A couple of things to check

  1. cgminer --version - Is the version 3.7.2? if you are using a more recent version you should downgrade it doesn't support GPU mining.

  2. in the install dir run ./config.status --config You should get at least the following output '--enable-opencl' '--enable-scrypt' if you have correctly compiled with scrypt dependencies.

1

Its ok I found out what was the problem- I had to update my drivers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.