GUI Miner v2011-08-24 just shows "connecting..." when trying to connect to slush's pool. The console shows:

2011-12-31 14:00:49: Running command: poclbm.exe [email protected]:[email protected]:8332 --device=0 --platform=0 --verbose 
2011-12-31 14:00:49: Listener for "Default" started
2011-12-31 14:06:53: Listener for "Default": api2.bitcoin.cz:8332 31/12/2011 14:06:53, long poll: new block 0000028fd540f91b
2011-12-31 14:07:33: Listener for "Default": api2.bitcoin.cz:8332 31/12/2011 14:07:33, long poll: new block 0000079641b6608b

where xxxxxx is my correct password.

I've tried uninstalling (removing the directory, ensuring the process isn't running, and unzipping again) as suggested in this post: https://bitcointalk.org/index.php?action=printpage;topic=28886.0 but it hasn't worked.

  • You forgot to censor you password and nothing looks wrong with this console output. Are you sure it isn't just working?
    – Lodewijk
    Jan 16, 2012 at 2:59
  • I'm not sure if it is working. From my research this doesn't look like correct output, but I'm not sure. I gave up trying to get this to work. Jan 16, 2012 at 11:41

1 Answer 1


you're using api2.bitcoincz.com:8332 but that's not listed on the pool's site:

Run your own GPU/FPGA/ASIC miner with the worker credentials you gave earlier, and connect it to following URL:

http://api.bitcoin.cz:8332 (Main pool URL)

or stratum.bitcoin.cz:3333 (If you have Stratum-compatible miner)

  • @DavidSilvaSmith: That is not how StackExchange works. If this is the correct answer, you should mark it as such.
    – Mrchief
    Dec 16, 2014 at 14:42
  • Sorry I meant I have no way to test the answer to determine if it is correct. I should probably delete my question since it is old. Dec 16, 2014 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.