0

I have one wallet on Coinbase. They say that I enabled 2FA on it and that if an attacker somehow accessed my account, they would not be able to spend because they would not be able to enter the code sent to my phone.

But I have made made two purchases, one spend, and many logins without ever receiving such a code or being asked to enter it. When I said that, the Coinbase person claimed to not know either and gave me a URI to consult. Unfortunately, I forgot to copy the URI before closing the chat window.

1 Answer 1

2

Go to Account Settings, Security.
The default is to ask for 2FA only over $100/day.
Change it to ask every time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.