So, I have been mining LTC with a custom rig (see below for hardware details) and this morning it was down. When I restarted it, it worked fine for two minutes then shut down again without beep nor blue screen. Here is what I have try to understand where the problem comes from.

  1. Tried a different power bar
  2. Let the PC run without the miner software enabled (PC don't crash in that case)
  3. Let the PC run with the miner but only 3 GPUs working (PC don't crash in that case)
  4. Let the PC run with the miner but 4-5-6 GPUs working (PC crashes)

I have few hypotheses.

  1. Add4PSU which plug the two PSU in serie doesn't work: I don't know if the 6 GPUs would start in that case, however, since three are plugged on the second PSU.
  2. For some reason, heat make the PC shut down (sensors broken or something strange)
  3. One of the PSU can't get enough power when the GPUs work at 100%


I do not know if someone has any idea. I'll post this also on superuser stack. Here is my hardware:

  • Mobo: MSI Z77A-G45 ATX LGA1155 Z77 DDR3 3PC I-E16 4PC I-E1
  • GPU: 6 PowerColor PCS+ AX7950 3GBD5-2DHPP Radeon HD 7950 3GB 384-bit GDDR5
  • CPU: Intel Celeron G1620
  • Mem: 2 Viper Xtreme 1600Mhz, 2GB
  • PSU: 2 Corsair Professional HX850W 850W ATX 12V 70A 24PIN ATX Modular (Gold rated, plugped with Add2PSU)
  • Here's another hypothesis: The AC power available at the plug(s) is inadequate or unstable. – David Schwartz Apr 5 '14 at 11:02

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.