1

I am running Multibit on Windows 7. When I open it, the synchronization will initially start, but then stop after a while due to "another program attempting to change files".

I didn't move any files while it was running. I have also tried updating MultiBit, but the same error occurred again.

What could cause this error and how can I resolve it?

  • I don't think that this question can be answered from the information you have provided. What operating system are you running? What were you doing when the problem occurred? What have you tried to resolve the problem? Have you tried closing MultiBit and reopening it? Did you move the MultiBit folder while it was running? - I have also removed the Bitcoin-Qt tag, as there is no indication in your question that it is relevant. – Murch May 7 '14 at 10:32
  • I am running Windows 7. The problem occurs when I open the wallet. It syncs for a while and then gives the error message. I tried updating multibit but it did the same thing. I didn't move the folder while it was running. Thanks for the edit. – gus May 8 '14 at 1:06
  • I have edited your question to include the additional information. Comments are considered transient on Stackexchange, everything useful should be put into the questions and answers. ;) Lemme see: Are you running another Bitcoin software from the same blockchain data, such as for example Bitcoin-Qt or Bitcoin-Core? Is there other software you are running that may be changing files, e.g. Anti-Virus, backup-processes? – Murch May 8 '14 at 6:26
  • I am running maxcoin-qt. I set the processes in my anti-virus to allow multibit. – gus May 8 '14 at 23:45
  • Running low on ideas here. Could it be related to user rights? We do have a MultiBit-Dev checking the MultiBit tag sometimes, perhaps he will know. shrug – Murch May 9 '14 at 6:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.