0

So, after much struggling and a few reinstallations, I got my nVidia Geforce 8400 GS mining by installing the correct drivers, nvidia-cuda-toolkit, openssl, automake/autoconf, and cudaminer. The trouble is, while mining I can do hardly anything else efficiently. The next thing I'm going to try is doing it it another terminal screen using ctrl+alt+F2.

So I had the idea that I could use the onboard video for actual video and then just mine with the card. It really wouldn't change my life too much to do so. So I enabled the IGN on BIOS and then restarted, and tried to run Cudaminer again. No good result there. So I reenabled the nVidia card and what happened? Still no Cudaminer working. And now I'm reinstalling Xubuntu 14.04 again to recreate the situation where I had it mining (47KHs was nice compared to the 1.87 I was getting with just the CPU before -- I know, I know, I'm buying some mining equipment soon.)

So what I want to know is if there is a way to do what I had in mind, that is utilize the onboard video for video output but still mine with the the Geforce?

Let me know if any part of this didn't make sense.

Paul

  • Many mobos let you enable the onboard video or a video card, but not both at once. If this is the case, you might not be able to do that. – Tim S. May 25 '14 at 19:59
  • I think you're right. So I've got it back to running on just the GPU, and just when I'm not using the computer for anything important. – Paul May 27 '14 at 0:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.