1

The app itself won't open. I recently did a system restore to a previous point in time but I'm pretty sure it was not before the point that I installed the multibit application. All the installation files are still in their original place but I can't get it to open. I've tried opening it from the run dialog and get the error message that "windows cannot find 'multibit.exe'". I've tried opening from both the regular and elevated command prompts and while I can see multibit and its files on the desktop it doesn't show up in the all apps section of windows 8 home screen. I am leaning towards re-installing but I don't know what order to do it (uninstall current one before or after?) or what files (if any) will get over-written. All of my bitcoins were in the desktop application but I did not backup the wallet (I know). All the files for the wallet seem to be available in the appdata\roaming\multibit folder (under Untitled.* since I did not backup or encrypt with password) and my hope is that if I run an actual working version of multibit.exe that I wll be able to access my bitcoins. I don't think that re-installing multibit will affect these files but I thought I should ask first. This situation, that I am entirely in through my own fault, has gotten me very anxious. Any advice/help/suggestions would be greatly appreciated.

  • 1
    Back up the files that you DO have right now. Then reinstall Multibit and see if it gets better. By making a backup first, you won't lose anything by trying this. – Greg Hewgill Jul 9 '14 at 21:59
  • Thanks for the quick reply. I've already made copies of all the files that aren't in the installation folder. Is that good enough? do I need a copy of the files in the installation folder as well? Will Multibit when reinstalled be able to read/use the files that are in User/AppData/Roaming/Multibit? – user18536 Jul 9 '14 at 22:36
  • I'm not certain of the detailed answers since I don't use Multibit; my suggestion was just to give you something useful and nondestructive to try. :) – Greg Hewgill Jul 9 '14 at 22:37
  • Okay, I bit the bullet and tried to re-install but nothing happens. I double click on the downloaded installer, user account control dialog comes up, I select yes and then nothing. No matter how many times, I just get nothing. – user18536 Jul 10 '14 at 3:39
1

See if you have a multibit.exe or java.exe task running in the background using TaskManager. If so kill it and try opening multibit again. There is code in multibit to stop two instances running simultaneously so it might be that

  • I did as you suggested and found only a java updater background process which I ended. Double-clicked Multibit shortcut and two new background processes were added: multibit.exe and java platform se binary. Unfortunately the application did not open. This seems like some progress so thank you and I hope you have another suggestion. – user18536 Jul 11 '14 at 0:39
0

As long as you have the folder where .wallet and .info files are stored, your Bitcoins should be safe.

I would try running Multibit on a different computer that is secure. You can copy over the data folder containing your .wallet and .info files, and you should have full access to your Bitcoins again.

0

I had this problem when i did a system restore; I found that when I downloaded both 32 bit and 64 bit java, multibit opened again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.