1

I'm using guiminer with flags -v -f30 -w128 under windows 7 but all i get is 120Mhash/s thats like 75% of what the table shows. Any idea why is that?

4
  • People, please add a comment when downvoting.
    – D.H.
    Feb 26, 2012 at 21:44
  • What's your GPU temp? Feb 27, 2012 at 8:14
  • 34C ..............
    – Bart
    Mar 6, 2012 at 21:23
  • 54C under load,
    – Bart
    Mar 6, 2012 at 22:17

1 Answer 1

1

If you are using ATI Drivers 11.12 or 12.0 or above you need to set the worksize to 64.

Also the new drivers are a bit slower then pre 11.12 drivers.

1
  • Setting the worksize to 64 didn't help ;/ any other ideas why is this happening?
    – Bart
    Mar 7, 2012 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.