1

I've started a mining account of Wemineltc.com, and have decided to go down the track of CPU mining. I looked up the relative tutorials on how to do so, and I got some different results. I set the proxy batch file to

mining_proxy.exe -o freedom.wemineltc.com -p3339

and the minerd batch file to

minerd -a scrypt -o stratum+tcp://freedom.wemineltc.com:3339 -O USER.1:12345

One of the tutorials says instead to use the minerd command line of

minderd -a scrypt http://127.0.0.1:8332 -O USER.1:12345

I tried the latter minerd command line and it didn't mine, so I tried my own version. Is there any explanation to this? Am I doing something wrong?

1

Am I doing something wrong?

Yes. mining_proxy is used to translate from stratum to the old getwork protocol. This is useful if you want to use a mining program that does not support stratum, but you still want to get the benefits of stratum.

However, minerd supports stratum out of the box. You don't need mining_proxy.

You should remove the first and third commands.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.