1

I double clicked on the Multibit Icon which I normally do but this time the program does not launch. I don't even see in in the task manager. I went to the file location folder and double clicked it from there but nothing. I even tried to run it as an administrator, still no luck. Error reporting gives me this but I have no idea what any of this means.

Fault bucket , type 0
Event Name: PCA2
Response: Not available
Cab Id: 0

Problem signature:
P1: multibit.exe
P2: 0.0.0.0
P3: multibit.exe
P4: unknown
P5: unknown
P6: 200
P7: -1
P8: 
P9: 
P10: 

Attached files:
C:\Users\Corry\AppData\Local\Temp\{2e873e3e-224a-4e49-a645-3085d257487a}\appcompat.txt
C:\Users\Corry\AppData\Local\Temp\Tab6C87.tmp

These files may be available here:


Analysis symbol: 
Rechecking for solution: 0
Report Id: 9b901d74-78d6-11e4-8e09-c8600014cfa9
Report Status: 0
  • What operating system are you using? – Nick ODell Nov 30 '14 at 21:41
  • P.S. Does rebooting fix the issue? – Nick ODell Nov 30 '14 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.