1

This question already has an answer here:

I'm running bitcoin-qt 0.8.6 on a different computer that has the whole blockchain downloaded. I tried putting all the blk.dat files and the index from that computer the blocks folder in bitcoin-qt v.10 on a separate computer but it wouldn't load. I tried reindexing it but it still wouldn't load. I'm not sure if the chainstate is related to the process because I tried placing the original in the new bitcoin qt application support folder but it would cause it to crash before opening or everything would be erased upon opening.

I'm running OSX Mavericks on the original computer and Yosemite on the new one.

marked as duplicate by alcio, Willtech, Andrew Chow Mar 18 '18 at 21:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

-1

@valkyrie ! Since bitcoin-qt is such a complex piece of software that the easiest answer to your question is: can't you let it run the usual way of downloading the blockchain per se ? Another point is: do you really have to run different versions of the software ?

  • An example of why the easiest answer is sometimes not an answer at all... – GrayedFox Mar 15 '18 at 1:57
  • For future reference please try not to answer questions with another question. Answers should try, in earnest, to resolve the question at hand instead of questioning the motives of the OP. Also a quick google search yields much information about this precise topic. – GrayedFox Mar 15 '18 at 2:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.