4

How do I make sure bitcoind's RPC call sendtoaddress adds miner fees to transactions?

Tried adding to our bitcoin.conf file: mintxfee=0.0001

But some of the transactions still won't get any miner fee attached, causing payments to take hours or days to get confirmed.

3

The correct configuration parameter is: paytxfee=<amount>, where <amount>is the amount (fee) per kB to add to your outgoing txs

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.