1

I am trying compile bitcoin on Debian 7 Wheezy (64bit) but I am encountering the error Fixing libtool for -rpath problems.

I installed all dependencies

sudo apt-get install build-essential libtool autotools-dev autoconf pkg-config libssl-dev
sudo apt-get install libboost-all-dev
sudo apt-get install libdb4.8-dev libdb4.8++-dev (like that http://askubuntu.com/questions/290094/libdb4-8-is-no-longer-available
apt-get install miniupnpc

$ ./autogen.sh
$ ./configure
...
configure: creating ./config.status
config.status: creating Makefile
config.status: creating libsecp256k1.pc
config.status: creating src/libsecp256k1-config.h
config.status: src/libsecp256k1-config.h is unchanged
config.status: executing depfiles commands
config.status: executing libtool commands
Fixing libtool for -rpath problems.

What is the solution to fix this error?

1

That's not an error.

Continue by running make, optimally with -j set to the number of cores you have on your system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.