1

I recently set up a bitcoin miner on my gaming pc just to test it out and I can't seem to get it working. I am using bfgminer on Ubuntu and when I start it up it says this:

NO DEVICES FOUND: Press 'M' and '+' to add

I have tried pressing M and + and then selecting auto but it still gives me that message, I have also tried selecting all and the same thing happens.

my computer:

Processor: 8x AMD FX(tm)-8320 Eight-Core Processor

Memory: 8074MB (1255MB used)

Graphics: Sapphire HD, ATi radeon 4800

Operating System: Ubuntu 14.04.1 LTS

2

According to the release notes, current versions of bfgminer only support FPGA and ASIC mining hardware out of the box. It sounds like you don't have any such devices.

CPU and GPU mining are not enabled by default, since they are not economically viable. See the files README.CPU and README.GPU for information about how to enable them if you really want to.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.