1

I have my balance cash display on my Multibit account at left top of my account which was my last transaction. But to send it out to another bitcoin account, it keeps telling me that "The wallet password is incorrect." I am fully sure, I have never changed my password and I have tried the directory given but I couldn't get it done, even none of my old transactions are showing up again. Do password regenerate itself to give new one or is my account file corrupt?

Because I know that I run some program into my computer recently i.e. photoshop program, could that be the cause? But I never tampered with bitcoin file - that is what I just can't figure out here. Please help. I am using MultiBit version 0.5.18 in Windows 7 Ultimate please help. Or is there anything else for me to try that I have not done?

  • Please don't use all caps. – Nick ODell Jul 31 '15 at 4:04
-1

It could be a problem with the Multibit app.

Did you export before the private keys ?

If yes, You may import your keys at blockchain.info (just paste the .key data to import form)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.