0

I have an S3+ and yesterday it stopped showing up on my IP scan and connecting to my pool. It still runs the fan (very low speed though) and shows the lights for a network connection, so does my modem. But I can't access its setup or see it mining in my pool. I have tried all the usual troubleshoots, 3 different PSU's, reset, new internet connection but none of them helped, any idea why this could be happening, help is appreciated

0

I have posted how i got my miner to run on bitcointalk at the following link: https://bitcointalk.org/index.php?topic=1161887.new#new try to see if these tips work for you...

  • For the sake of completeness you should copy your solutions here also and not just include a link – Mark S. Mar 15 '16 at 16:28
0

i had the issue of not being able to see the ip 192.168.1.99 adress, but once i changed the ip on the computer itself it worked.

reset the miner and then go to the miner connection to your computer the ethernet cable one and change the ip address and mask.

that should give access to the antminer set up page

-1

I have the same problem and attempted several different "fixes" to no avail. I have a wireless modem with cat5 Ethernet ports in back. There is a VOIP adapter plugged into one of them and it works fine. All the lights are lit on the miner as well as the router/modem but if I log into my LAN network I get a "Network Cable unplugged" message. I can log into the miner by connecting it directly to my laptop with the default IP (192.168.1.99) and that can be reset to default through the small opening to the right of the red/green lights of the antminerS3. I have done that but still my network can't see my miner. I would be very interested in hearing any suggestions.

mutt6249

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.